Read the docs

Uglifyjs Project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Uglifyjs Project records in CISA KEV

No Uglifyjs Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Uglifyjs · all components

Priority MEDIUM 48

The uglify-js package before 2.4.24 for Node.js does not properly account for non-boolean values when rewriting boolean expressions, which might allow attackers to bypass security mechanisms or possibly have unspecified…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03559 Published 2017-01-23 Fixed in 2.4.24, 2.7.2 CWE-254
Open these records in search →