Read the docs

uvdesk

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

uvdesk records in CISA KEV

No uvdesk vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records

TI-2023-00251 CVE-2023-0265 · GHSA-2hw6-4rv9-82fp

Unrestricted file upload in Uvdesk

Priority HIGH 73

Uvdesk version 1.1.1 allows an authenticated remote attacker to execute commands on the server.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01601 Published 2023-04-04 No fix listed CWE-434
TI-2023-00309 CVE-2023-0325 · GHSA-fwhv-9phj-wrj5

Cross-site scripting in Uvdesk

Priority MEDIUM 60

Uvdesk version 1.1.1 allows an unauthenticated remote attacker to exploit a stored XSS in the application.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00687 Published 2023-04-04 No fix listed CWE-79
Priority MEDIUM 57

UVdesk support-center-bundle before 1.1.3.3 contains an insecure direct object reference vulnerability in the rateTicket action of Controller/Ticket.php that allows authenticated customers to rate other customers' ticket…

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00243 Published 2026-10-02 Fixed in 1.1.3.3, 1.1.8 CWE-639
Priority MEDIUM 57

UVdesk core-framework before 1.1.7 contains an authorization bypass vulnerability in the saved reply endpoint that allows authenticated agents to access replies restricted to other support groups.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00416 Published 2026-09-21 Fixed in 1.1.7, 1.1.8 CWE-639
Priority MEDIUM 40

UVdesk core-framework before 1.1.7 contains an improper privilege management vulnerability in the editAgent endpoint that allows agents with agent-management privilege to escalate their own role to administrator.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00639 Published 2026-09-21 Fixed in 1.1.7, 1.1.8 CWE-269
Priority LOW 23

UVdesk core-framework before 1.1.7 contains a stored cross-site scripting vulnerability in the SwiftMailer configuration identifier parameter of the createMailerConfiguration action.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00321 Published 2026-09-21 Fixed in 1.1.7, 1.1.8 CWE-79
Open these records in search →