The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the 'eventName' function within the VCalendar component.
CVSS 3.1MEDIUM 5.4·Network·No auth·User interaction·EPSS 0.00873·Published 2022-09-18·Fixed in 2.6.10CWE-79