Read the docs

Vuetifyjs

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Vuetifyjs records in CISA KEV

No Vuetifyjs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Vuetify · all components

TI-2022-09435 CVE-2022-25873 · GHSA-q4q5-c5cv-2p68

Cross-site scripting (XSS) in vuetify

Priority LOW 26

The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the 'eventName' function within the VCalendar component.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00873 Published 2022-09-18 Fixed in 2.6.10 CWE-79
Open these records in search →