Read the docs

Webfwd

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Webfwd records in CISA KEV

No Webfwd vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority LOW 28

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00571 Published 2023-05-02 No fix listed CWE-79
Priority LOW 20

The Mail Subscribe List WordPress plugin before 2.1.4 does not have CSRF check in place when deleting subscribed users, which could allow attackers to make a logged in admin perform such action and delete arbitrary users…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00429 Published 2022-06-20 Fixed in 2.1.4 CWE-352
Open these records in search →