Read the docs
TI-2022-01473 Aliases CVE-2022-1603GHSA-wwxw-x9mh-v66p

Mail Subscribe List < 2.1.4 - Arbitrary Subscribed User Deletion via CSRF

Priority LOW 20CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

The Mail Subscribe List WordPress plugin before 2.1.4 does not have CSRF check in place when deleting subscribed users, which could allow attackers to make a logged in admin perform such action and delete arbitrary users from the subscribed list

Why it matters now

EPSS 0.00429 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Mail Subscribe List (Unknown): 2.1.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownMail Subscribe List2.1.4 to before 2.1.42.1.4Patch availableCNA
  • Mail Subscribe List VendorUnknown Affected 2.1.4 to before 2.1.4 Fixed in 2.1.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:webfwd:mail_subscribe_list:*:*:*:*:*:wordpress:*:*before 2.1.4VulnerableWebfwd
  • cpe:2.3:a:webfwd:mail_subscribe_list:*:*:*:*:*:wordpress:*:* Versions before 2.1.4 Vulnerable ·Webfwd

Remediation

  • Fix · CNA Mail Subscribe List (Unknown) Fixed in 2.1.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1603
  2. 2026-10-03 Alias added: GHSA-wwxw-x9mh-v66p

References

  • TI-2023-09478 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
  • TI-2013-06169 Mail Subscribe List Plugin index.php cross site scripting CVSS 3.1MEDIUM 6.1

Sources