Read the docs
TI-2013-06169 Aliases CVE-2013-10026GHSA-gv59-5gwx-m75p

Mail Subscribe List Plugin index.php cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.

Why it matters now

EPSS 0.00571 47th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Mail Subscribe List Plugin2.0.0; 2.0.1; 2.0.2; 2.0.3; 2.0.4; 2.0.5; 2.0.6; 2.0.7; 2.0.8; 2.0.9; 2.0.10—No fix listedCNA
  • Mail Subscribe List Plugin Vendor— Affected 2.0.0; 2.0.1; 2.0.2; 2.0.3; 2.0.4; 2.0.5; 2.0.6; 2.0.7; 2.0.8; 2.0.9; 2.0.10 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:webfwd:mail_subscribe_list:*:*:*:*:*:wordpress:*:*2.0.0 – 2.0.10VulnerableWebfwd
  • cpe:2.3:a:webfwd:mail_subscribe_list:*:*:*:*:*:wordpress:*:* Versions 2.0.0 – 2.0.10 Vulnerable ·Webfwd

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-10026
  2. 2026-10-03 Alias added: GHSA-gv59-5gwx-m75p

References

  • TI-2023-09478 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
  • TI-2022-01473 Mail Subscribe List < 2.1.4 - Arbitrary Subscribed User Deletion via CSRF CVSS 3.1MEDIUM 4.3

Sources