Read the docs

Weplugins

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Weplugins records in CISA KEV

No Weplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

13 records

TI-2025-03078 CVE-2025-3504 · GHSA-36jv-w59f-85w3

WP Maps < 4.7.2 - Admin+ Stored XSS

Priority MEDIUM 55

The WP Maps WordPress plugin before 4.7.2 does not sanitise and escape some of its Map settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00272 Published 2025-05-01 Fixed in 4.7.2 CWE-79
TI-2025-03077 CVE-2025-3503 · GHSA-qq4f-qwj9-p7pg

WP Maps < 4.7.2 - Admin+ Stored XSS

Priority MEDIUM 55

The WP Maps WordPress plugin before 4.7.2 does not sanitise and escape some of its Map settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00294 Published 2025-05-01 Fixed in 4.7.2 CWE-79
TI-2025-03076 CVE-2025-3502 · GHSA-f6f3-grvj-5rhr

WP Maps < 4.7.2 - Admin+ Stored XSS

Priority MEDIUM 55

The WP Maps WordPress plugin before 4.7.2 does not sanitise and escape some of its Map settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00314 Published 2025-05-01 Fixed in 4.7.2 CWE-79
Priority LOW 35

Unvalidated input in the WP Google Map Plugin WordPress plugin, versions before 4.1.5, in the Manage Locations page within the plugin settings was vulnerable to SQL Injection through a high privileged user (admin+).

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01416 Published 2021-03-18 Fixed in 4.1.5 CWE-89
Priority LOW 23

The WP Google Map WordPress plugin before 1.7.7 did not sanitise or escape the Map Title before outputting them in the page, leading to a Stored Cross-Site Scripting issue by high privilege users, even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00668 Published 2021-08-09 Fixed in 1.7.7 CWE-79
Open these records in search →