The Float menu WordPress plugin before 5.0.2, Bubble Menu WordPress plugin before 3.0.4, Button Generator WordPress plugin before 2.3.5, Calculator Builder WordPress plugin before 1.5.1, Counter Box WordPress plugin befo…
The Float menu WordPress plugin before 5.0.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00564·Published 2023-07-10·Fixed in 5.0.3
The Float menu WordPress plugin before 6.0.1 does not have CSRF check in its bulk actions, which could allow attackers to make logged in admin delete arbitrary menu via a CSRF attack.
CVSS 3.1MEDIUM 4.5·Network·High privileges·User interaction·EPSS 0.0028·Published 2024-05-02·Fixed in 6.0.1CWE-352