Priority HIGH 65
The Search & Replace WordPress plugin before 3.2.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks (such as within a multi-site network).
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00444 · Published 2024-06-13 · Fixed in 3.2.2 CWE-89
Priority MEDIUM 42
Deserialization of Untrusted Data vulnerability in WP MEDIA SAS Search & Replace search-and-replace.This issue affects Search & Replace: from n/a through 3.2.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00307 · Published 2024-07-22 · No fix listed CWE-502
Priority LOW 39
Executable Regular Expression Error vulnerability in WP Media WP Rocket wp-rocket allows Code Injection.This issue affects WP Rocket: from n/a before 3.23.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00282 · Published 2026-10-09 · Fixed in 3.23.5 CWE-624
Priority LOW 39
The BackWPup plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.0.1 via the Log File Folder.
CVSS 3.1HIGH 8.7· Network · High privileges · No interaction · EPSS 0.00918 · Published 2024-01-11 · No fix listed CWE-22
Priority LOW 38
The WP Rocket plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 3.21.0.1.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00342 · Published 2026-08-28 · No fix listed CWE-79
Priority LOW 36
The BackWPup plugin for WordPress is vulnerable to Local File Inclusion via the `block_name` parameter of the `/wp-json/backwpup/v1/getblock` REST endpoint in all versions up to, and including, 5.6.6 due to a non-recursi…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01312 · Published 2026-04-14 · No fix listed CWE-22
Priority LOW 34
Missing Authorization vulnerability in WP Media WP Rocket wp-rocket allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Rocket: from n/a before 3.23.5.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00159 · Published 2026-10-09 · Fixed in 3.23.5 CWE-862
Priority LOW 34
The BackWPup – WordPress Backup & Restore Plugin plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the save_site_option() f…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00436 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 32
The BackWPup plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.0.1 via the job-specific backup folder.
CVSS 3.1MEDIUM 6.8· Network · High privileges · No interaction · EPSS 0.00981 · Published 2024-08-17 · No fix listed CWE-22
Priority LOW 31
The LazyLoad Plugin – Lazy Load Images, Videos, and Iframes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'comment_content (rendered inline into the page HTML)' parameter in all versions up to…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00292 · Published 2026-10-10 · No fix listed CWE-79
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in BackWPup <= 5.7.4 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-27 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Media Rocket Lazy Load rocket-lazy-load allows Stored XSS.This issue affects Rocket Lazy Load: from n/a through 2.4…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00127 · Published 2026-10-07 · No fix listed CWE-79
Priority LOW 25
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Media WP Rocket allows Stored XSS.This issue affects WP Rocket: from n/a through 3.19.4.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00148 · Published 2026-03-19 · No fix listed CWE-79
Priority LOW 24
The BackWPup – WordPress Backup & Restore Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'backwpup_working' AJAX action in all versions up to, and includ…
CVSS 3.1MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2025-10-25 · No fix listed CWE-862
Priority LOW 19
Missing Authorization vulnerability in WP Media Adminimize allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00213 · Published 2026-05-27 · No fix listed CWE-862
Priority LOW 14
The BackWPup plugin for WordPress is vulnerable to Plaintext Storage of Backup Destination Password in all versions up to, and including, 4.0.2.
CVSS 3.1LOW 2.7· Network · High privileges · No interaction · EPSS 0.00449 · Published 2024-02-24 · No fix listed CWE-256