The Search & Replace WordPress plugin before 3.2.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks (such as within a multi-site network).
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.00444·Published 2024-06-13·Fixed in 3.2.2CWE-89
Deserialization of Untrusted Data vulnerability in WP MEDIA SAS Search & Replace search-and-replace.This issue affects Search & Replace: from n/a through 3.2.2.