The Email Encoder WordPress plugin before 2.2.2 does not escape the WP_Email_Encoder_Bundle_options[protection_text] parameter before outputting it back in an attribute in an admin page, leading to a Stored Cross-Site Sc…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00378·Published 2024-07-29·Fixed in 2.2.2CWE-79
The Email Encoder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'eeb_mailto' shortcode in versions up to, and including, 2.1.8 due to insufficient input sanitization and output escaping on use…
The Email Encoder – Protect Email Addresses WordPress plugin before 2.1.2 has an endpoint that requires no authentication and will render a user supplied value in the HTML response without escaping or sanitizing the data…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00855·Published 2021-09-06·Fixed in 2.1.2CWE-79