Insufficient Input Validation in the search functionality of Wordpress plugin Lets-Box prior to 1.15.3 allows unauthenticated user to craft a reflected Cross-Site Scripting attack.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00753·Published 2021-12-13·Fixed in 1.15.3CWE-79