The Responsive Tabs WordPress plugin through 4.0.8 does not sanitise and escape some of its Tab settings, which could allow high privilege users such as Contributors and above to perform Stored Cross-Site Scripting attac…
The Responsive Tabs WordPress plugin before 4.0.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the co…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00501·Published 2024-04-15·Fixed in 4.0.7CWE-79