The Top Bar WordPress plugin before 3.0.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00441·Published 2024-04-15·Fixed in 3.0.5CWE-79
The Top Bar WordPress plugin before 3.0.4 does not sanitise and escape some of its settings before outputting them in frontend pages, which could allow high privilege users such as admin to perform Stored Cross-Site Scri…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00644·Published 2022-10-10·Fixed in 3.0.4CWE-79