Read the docs

wpdevteam

Records210All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical13CVSS 9.0–10.0
CVSS high44CVSS 7.0–8.9

Exploited now

wpdevteam records in CISA KEV

No wpdevteam vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

55 records in Essential Addons For Elementor · all components

Priority MEDIUM 46

The Essential Addons for Elementor WordPress plugin before 5.0.5 does not validate and sanitise some template data before it them in include statements, which could allow unauthenticated attackers to perform Local File I…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01989 Published 2022-02-01 Fixed in 5.0.5 CWE-22
Priority MEDIUM 41

The Essential Addons for Elementor plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.9.13 via deserialization of untrusted input from the 'error_resetpassword' attribute o…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00769 Published 2024-03-30 No fix listed CWE-502
Priority MEDIUM 40

The Essential Addons for Elementor plugin for WordPress is vulnerable to privilege escalation in versions up to and including 4.6.4 due to a lack of restrictions on who can add a registration form and a custom registrati…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00461 Published 2024-10-16 No fix listed CWE-862
Priority LOW 37

The Essential Addons for Elementor – Best Elementor Addon, Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 6.0.9…

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.00525 Published 2024-11-15 No fix listed CWE-200
Priority LOW 35

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'Dual Color Header', 'Event Calendar'…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00504 Published 2024-05-10 No fix listed CWE-79
Priority LOW 34

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Reflected XSS.This issue affects…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.01233 Published 2025-04-17 No fix listed CWE-79
Priority LOW 33

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's event calendar widget in all versions…

CVSS 3.1HIGH 7.4 Network Low privileges No interaction EPSS 0.00549 Published 2024-03-13 No fix listed CWE-79
Priority LOW 33

The Essential Addons for Elementor Lite WordPress plugin is vulnerable to Cross-Site Scripting due to insufficient escaping and sanitization of the settings parameter found in the ~/includes/Traits/Helper.php file which…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.03243 Published 2022-02-24 No fix listed CWE-79
Priority LOW 31

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.9.15 via th…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00496 Published 2024-04-25 No fix listed CWE-200
Priority LOW 31

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 5.9.13 via the lo…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00496 Published 2024-04-09 No fix listed CWE-200
Priority LOW 31

The Essential Addons For Elementor plugin for WordPress is vulnerable to unauthenticated API key disclosure in versions up to, and including, 5.8.1 due to the plugin adding the API key to the source code of any page runn…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00588 Published 2023-07-20 No fix listed CWE-200
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite allows Stored XSS.This issue affects Es…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00327 Published 2025-04-16 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPDeveloper Essential Addons for Elementor essential-addons-for-elementor-lite.This issue affects Essential Addons for…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00295 Published 2024-08-01 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Addon, Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Filterable Gallery widget in a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00373 Published 2024-09-13 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Fancy Text widget in all versions up…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00385 Published 2024-09-11 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘no_more_items_text’ parameter in all versions…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00438 Published 2024-08-13 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘custom_js’ parameter in all versions up to, a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00434 Published 2024-06-11 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugins for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eael_ext_toc_title_tag’ parameter in version…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00441 Published 2024-05-14 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eael_event_text_color’ parameter in versions…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00602 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the eael_team_members_image_rounded parameter in t…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0048 Published 2024-05-02 No fix listed CWE-20
Priority LOW 29

The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Filterable Gallery & Interactive Circ…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00552 Published 2024-05-02 No fix listed CWE-79
Load more
Open these records in search →