Essential Addons for Elementor < 5.0.5 - Unauthenticated LFI
Priority MEDIUM 46CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Essential Addons for Elementor WordPress plugin before 5.0.5 does not validate and sanitise some template data before it them in include statements, which could allow unauthenticated attackers to perform Local File Inclusion attack and read arbitrary files on the server, this could also lead to RCE via user uploaded files or other LFI to RCE techniques.
Why it matters now
EPSS 0.01989 80th percentileScored 2026-11-07
Fix Fixed Essential Addons for Elementor (Unknown): 5.0.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Essential Addons for Elementor | 5.0.5 to before 5.0.5 | 5.0.5 | Patch available | CNA |
- Essential Addons for Elementor VendorUnknown Affected 5.0.5 to before 5.0.5 Fixed in 5.0.5 Patch available CNA
Remediation
- Fix · CNA Essential Addons for Elementor (Unknown) Fixed in 5.0.5
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0320
- 2026-10-03 Alias added: GHSA-j557-cfmg-mcjr
References
More wpdevteam Essential Addons For Elementor vulnerabilities
- TI-2023-15541 WordPress Essential Addons for Elementor Plugin 5.4.0-5.7.1 is vulnerable to Privilege Escalation CVSS 3.1CRITICAL 9.8
- TI-2024-02825 Essential Addons for Elementor <= 5.9.13 - Authenticated (Author+) PHP Object Injection via error_resetpassword CVSS 3.1HIGH 8.8
- TI-2023-22340 WordPress Essential Addons for Elementor plugin <= 5.8.8 - Contributor+ Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
- TI-2021-03303 Essential Addons for Elementor <= 4.6.4 - Authenticated (Contributor+) Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-15543 WordPress Essential Addons for Elementor Pro Plugin <= 5.4.8 is vulnerable to Server Side Request Forgery (SSRF) CVSS 3.1HIGH 8.8
- TI-2024-08337 Information disclosure in wpdevteam Essential Addons for Elementor – Popular Elementor… CVSS 3.1HIGH 8.0
Sources
- CVE-2022-0320 · CVE Program
- CVE-2022-0320 · NVD
- FIRST EPSS
- GHSA-j557-cfmg-mcjr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences