Read the docs

wpdevteam

Records210All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical13CVSS 9.0–10.0
CVSS high44CVSS 7.0–8.9

Exploited now

wpdevteam records in CISA KEV

No wpdevteam vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

210 records

Priority CRITICAL 88

The NotificationX – Best FOMO, Social Proof, WooCommerce Sales Popup & Notification Bar Plugin With Elementor plugin for WordPress is vulnerable to SQL Injection via the 'type' parameter in all versions up to, and includ…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.77434 Published 2024-02-27 No fix listed CWE-89
Priority HIGH 82

The Essential Blocks WordPress plugin before 4.4.3 does not prevent unauthenticated attackers from overwriting local variables when rendering templates over the REST API, which may lead to Local File Inclusion attacks.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.50673 Published 2024-01-15 Fixed in 4.4.3 CWE-22
TI-2023-11478 CVE-2023-26325 · GHSA-875j-67qg-f447

SQL injection in ReviewX WordPress Plugin

Priority HIGH 73

The 'rx_export_review' action in the ReviewX WordPress Plugin, is affected by an authenticated SQL injection vulnerability in the 'filterValue' and 'selectedColumns' parameters.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00872 Published 2023-02-23 No fix listed CWE-89
Priority HIGH 67

The NotificationX WordPress plugin before 2.3.9 does not sanitise and escape the nx_id parameter before using it in a SQL statement, leading to an Unauthenticated Blind SQL Injection

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.34359 Published 2022-03-07 Fixed in 2.3.9 CWE-89
Priority MEDIUM 58

The Essential Blocks WordPress plugin before 4.7.0 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00442 Published 2024-08-02 Fixed in 4.7.0 CWE-79
Priority MEDIUM 49

Missing Authorization vulnerability in ReviewX ReviewX allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ReviewX: from n/a through 1.6.28.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00478 Published 2024-11-01 No fix listed CWE-862
Priority MEDIUM 46

The Essential Blocks plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 4.2.0 via deserialization of untrusted input in the get_products function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01462 Published 2023-10-20 No fix listed CWE-502
Priority MEDIUM 46

The Essential Addons for Elementor WordPress plugin before 5.0.5 does not validate and sanitise some template data before it them in include statements, which could allow unauthenticated attackers to perform Local File I…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01989 Published 2022-02-01 Fixed in 5.0.5 CWE-22
Priority MEDIUM 44

Missing Authorization vulnerability in WPDeveloper BetterLinks betterlinks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BetterLinks: from n/a through <= 1.6.0.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00457 Published 2025-01-02 No fix listed CWE-862
Priority MEDIUM 44

NotificationX plugin for WordPress 2.0.0 before 2.3.12 contains an unauthenticated SQL injection vulnerability that allows remote attackers to manipulate database queries by supplying an array-form 'id' parameter to /wp-…

CVSS 4.0HIGH 8.8 Network No auth No interaction EPSS 0.00461 Published 2026-10-22 Fixed in 2.3.12 CWE-89
Priority MEDIUM 44

Improper Neutralization of Formula Elements in a CSV File vulnerability in WPDeveloper ReviewX – Multi-criteria Rating & Reviews for WooCommerce.This issue affects ReviewX – Multi-criteria Rating & Reviews for WooCommerc…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00794 Published 2023-11-07 No fix listed CWE-1236
Priority MEDIUM 43

The Templately – Elementor & Gutenberg Template Library: 6500+ Free & Pro Ready Templates And Cloud! plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.7.1 via the fetch_r…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01312 Published 2026-08-15 No fix listed CWE-434
Priority MEDIUM 43

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WPDeveloper EmbedPress allows PHP Local File Inclusion.This issue affects EmbedPress: from n/a through 4.0.9.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00498 Published 2024-08-19 No fix listed CWE-22
Priority MEDIUM 43

In the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4, a lack of capability checks and insufficient nonce check on the AJAX action, simple301redirects/admin/activate_plugin, made it possible for authen…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02604 Published 2021-06-14 Fixed in 2.0.4 CWE-862
Priority MEDIUM 41

The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Authenticated Account Takeover via Email Header Injection in all versions up to, and including, 6.6.10 This…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00671 Published 2026-07-11 No fix listed CWE-640
Priority MEDIUM 41

The Essential Addons for Elementor plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.9.13 via deserialization of untrusted input from the 'error_resetpassword' attribute o…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00769 Published 2024-03-30 No fix listed CWE-502
Priority MEDIUM 41

A lack of capability checks and insufficient nonce check on the AJAX action in the Simple 301 Redirects by BetterLinks WordPress plugin before 2.0.4, made it possible for authenticated users to install arbitrary plugins…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0148 Published 2021-06-14 Fixed in 2.0.4 CWE-862
Priority MEDIUM 40

The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 6.6.4 via the ajax_load_more function due to ins…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.06837 Published 2026-06-06 No fix listed CWE-639
Load more
Open these records in search →