Read the docs

Wpfront

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wpfront records in CISA KEV

No Wpfront vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Wpfront User Role Editor · all components

Priority LOW 29

The WPFront User Role Editor WordPress plugin before 3.2.1.11184 does not sanitise and escape the changes-saved parameter before outputting it back in the admin dashboard, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00827 Published 2021-12-27 Fixed in 3.2.1.11184 CWE-79
Priority LOW 21

The WPFront User Role Editor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.1.11184 via the wpfront_user_role_editor_assign_roles_user_autocomplete AJAX act…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0052 Published 2024-04-02 No fix listed CWE-200
Open these records in search →