The WPFront Notification Bar WordPress plugin before 2.1.0.08087 does not properly sanitise and escape its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00624·Published 2021-09-06·Fixed in 2.1.0.08087CWE-79
The WPFront Notification Bar plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘wpfront-notification-bar-options[custom_class]’ parameter in all versions up to, and including, 3.3.2 due to insuffi…