Vendors / WPGlobus Records 8 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now WPGlobus records in CISA KEV No WPGlobus vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 40
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
CVSS 3.0 HIGH 8.8· Network · No auth · User interaction · EPSS 0.01024 · Published 2018-01-12 · Fixed in 1.9.7 CWE-352
Priority LOW 27
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in WPGlobus WPGlobus Translate Options plugin <= 2.1.0 versions.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0034 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 24
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00805 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Priority LOW 24
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[browser_redirect][redirect_by_language] parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00805 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Priority LOW 24
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][page] parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00805 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Priority LOW 23
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[more_languages] parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00748 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Priority LOW 23
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[selector_wp_list_pages][show_selector] parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00748 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Priority LOW 23
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[enabled_languages][en] or wpglobus_option[enabled_languages][fr] (or any other language) parameter to wp-admin/options.php.
CVSS 3.0 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00748 · Published 2018-01-12 · Fixed in 1.9.7 CWE-79
Open these records in search → All records by CVSS severity
Critical0 High1 Medium7 Low0 No CVSS0