The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post]…
Priority LOW 24CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.
Why it matters now
EPSS 0.00805 56th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed wpglobus/wpglobus (Packagist): 1.9.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | wpglobus/wpglobus (Packagist) | before 1.9.7 | 1.9.7 | Patch available | GHSA-qf99-3qrg-g97q |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- wpglobus/wpglobus (Packagist) Vendor— Affected before 1.9.7 Fixed in 1.9.7 Patch available GHSA-qf99-3qrg-g97q
Remediation
- Fix · GHSA-qf99-3qrg-g97q wpglobus/wpglobus (Packagist) Fixed in 1.9.7 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-5367
- 2026-10-03 Alias added: GHSA-qf99-3qrg-g97q
References
More Wpglobus vulnerabilities
- TI-2018-03894 The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php. CVSS 3.0HIGH 8.8
- TI-2018-03897 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
- TI-2018-03895 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][page]… CVSS 3.0MEDIUM 4.8
- TI-2018-03899 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[more_languages]… CVSS 3.0MEDIUM 4.8
- TI-2018-03898 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
- TI-2018-03896 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
Sources
- CVE-2018-5367 · CVE Program
- CVE-2018-5367 · NVD
- FIRST EPSS
- GHSA-qf99-3qrg-g97q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences