The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
Priority MEDIUM 40CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
Why it matters now
EPSS 0.01024 63rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed wpglobus/wpglobus (Packagist): 1.9.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | wpglobus/wpglobus (Packagist) | before 1.9.7 | 1.9.7 | Patch available | GHSA-6fxc-v8wq-849g |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- wpglobus/wpglobus (Packagist) Vendor— Affected before 1.9.7 Fixed in 1.9.7 Patch available GHSA-6fxc-v8wq-849g
Remediation
- Fix · GHSA-6fxc-v8wq-849g wpglobus/wpglobus (Packagist) Fixed in 1.9.7 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-5361
- 2026-10-03 Alias added: GHSA-6fxc-v8wq-849g
References
More Wpglobus vulnerabilities
- TI-2018-03900 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post]… CVSS 3.0MEDIUM 4.8
- TI-2018-03897 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
- TI-2018-03895 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][page]… CVSS 3.0MEDIUM 4.8
- TI-2018-03899 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[more_languages]… CVSS 3.0MEDIUM 4.8
- TI-2018-03898 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
- TI-2018-03896 The WPGlobus plugin 1.9.6 for WordPress has XSS via the… CVSS 3.0MEDIUM 4.8
Sources
- CVE-2018-5361 · CVE Program
- CVE-2018-5361 · NVD
- FIRST EPSS
- GHSA-6fxc-v8wq-849g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences