Priority HIGH 67
The Custom Field Template WordPress plugin before 2.5.8 unserialises the content of an imported file, which could lead to PHP object injections issues when a high privilege user import (intentionally or not) a malicious…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.17686 · Published 2023-01-02 · Fixed in 2.5.8
Priority HIGH 65
The Lightbox Gallery WordPress plugin before 0.9.5 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the c…
CVSS 3.1MEDIUM 6.8· Network · High privileges · User interaction · EPSS 0.00707 · Published 2023-02-13 · Fixed in 0.9.5
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Hiroaki Miyashita Custom Post Type Page Template.This issue affects Custom Post Type Page Template: from n/a through 1.1.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00261 · Published 2023-12-18 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Hiroaki Miyashita Custom Field Template plugin <= 2.5.8 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00321 · Published 2023-07-10 · No fix listed CWE-352
Priority LOW 37
Contributor SQL Injection in Custom Field Template <= 2.7.8 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-07-02 · No fix listed CWE-89
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Hiroaki Miyashita Custom Field Template plugin <= 2.5.9 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0041 · Published 2023-08-07 · No fix listed CWE-79
Priority LOW 30
The Custom Field Template plugin for WordPress is vulnerable to generic SQL Injection via the 'post_ID' parameter in all versions up to, and including, 2.7.8 due to insufficient escaping on the user supplied parameter an…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00579 · Published 2026-09-19 · No fix listed CWE-89
Priority LOW 29
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Hiroaki Miyashita Custom Field Template allows Stored XSS.This issue affects Custom Field Template: from n/a th…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00277 · Published 2024-09-15 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Hiroaki Miyashita Custom Field Template allows Stored XSS.This issue affects Custom Field Template: from n/a through 2…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0032 · Published 2024-03-15 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Hiroaki Miyashita Custom Field Template custom-field-template allows Stored XSS.This issue affects Custom Field Templa…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00203 · Published 2025-12-29 · No fix listed CWE-79
Priority LOW 28
The Custom Field Template plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom field name column in all versions up to, and including, 2.6.1 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-06-11 · No fix listed CWE-79
Priority LOW 28
The Custom Field Template plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'cpt' shortcode in all versions up to, and including, 2.6.1 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-06-11 · No fix listed CWE-79
Priority LOW 22
The Custom Field Template plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 2.6.1 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00247 · Published 2024-06-11 · No fix listed CWE-79
Priority LOW 20
The Custom Field Template plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.7.8 via the edit_meta_value due to missing validation on a user controlled key.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00371 · Published 2026-09-22 · No fix listed CWE-639
Priority LOW 20
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Hiroaki Miyashita Custom Field Template custom-field-template allows Retrieve Embedded Sensitive Data.This issue affects Custom…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00348 · Published 2025-12-09 · No fix listed CWE-497
Priority LOW 20
The Custom Field Template plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.6.1 via the 'cft' shortcode.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0029 · Published 2024-06-11 · No fix listed CWE-862
Priority LOW 20
The Custom Field Template plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.5.1.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00384 · Published 2023-07-01 · Fixed in 2.5.2 CWE-352