Priority LOW 38
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in versions up to, and including, 3.8.0 due to insufficient input sanitization and…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.0057 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 34
Shop manager PHP Object Injection in WooCommerce PDF Invoices & Packing Slips < 5.9.0 versions.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00446 · Published 2026-06-15 · Fixed in 5.9.0 CWE-502
Priority LOW 34
woocommerce-pdf-invoices-packing-slips is an extension which allows users to create, print & automatically email PDF invoices & packing slips for WooCommerce orders.
CVSS 4.0MEDIUM 6.3· Network · No auth · No interaction · EPSS 0.0045 · Published 2025-02-04 · Fixed in 4.0.0 CWE-200
Priority LOW 34
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP Overnight PDF Invoices & Packing Slips for WooCommerce.This issue affects PDF Invoices & Packing Slips for WooComme…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.0058 · Published 2024-01-26 · No fix listed CWE-89
Priority LOW 34
The WooCommerce Order Proposal plugin for WordPress is vulnerable to privilege escalation via order proposal in all versions up to and including 2.0.5.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00466 · Published 2024-10-23 · No fix listed CWE-287
Priority LOW 32
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and including, 3.8.0 via the transform() function.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00403 · Published 2024-05-02 · No fix listed CWE-918
Priority LOW 31
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'billing_address.first_name / last_name / company, customer_note' parameter in all versions up to…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00259 · Published 2026-10-31 · No fix listed CWE-79
Priority LOW 31
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Billing First Name / Last Name / Company Fields in all versions up to, and including, 5.16.1 due to i…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00284 · Published 2026-10-01 · No fix listed CWE-79
Priority LOW 30
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.16.5 via the 'invoice_number (via document filename)' paramete…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00256 · Published 2026-10-31 · No fix listed CWE-524
Priority LOW 30
Missing Authorization vulnerability in WP Overnight WooCommerce PDF Invoices & Packing Slips woocommerce-pdf-invoices-packing-slips allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affec…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00409 · Published 2024-10-29 · No fix listed CWE-862
Priority LOW 29
The WooCommerce PDF Invoices & Packing Slips WordPress plugin before 2.16.0 doesn't escape a parameter on its setting page, making it possible for attackers to conduct reflected cross-site scripting attacks.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00814 · Published 2022-07-11 · Fixed in 2.16.0 CWE-79
Priority LOW 29
The woocommerce-pdf-invoices-packing-slips plugin before 2.0.13 for WordPress has XSS via the tab or section variable on settings screens.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00922 · Published 2019-08-12 · No fix listed CWE-79
Priority LOW 28
The WooCommerce PDF Invoices & Packing Slips WordPress plugin before 3.0.1 does not sanitise and escape some parameters before outputting them back in an attributes of an admin page, leading to Reflected Cross-Site Scrip…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00681 · Published 2022-08-29 · Fixed in 3.0.1 CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WP Overnight Quick/Bulk Order Form for WooCommerce plugin <= 3.5.7 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00369 · Published 2023-06-22 · No fix listed CWE-79
Priority LOW 24
The WooCommerce PDF Invoices & Packing Slips WordPress plugin before 2.10.5 does not escape the tab and section parameters before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting in the adm…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.01207 · Published 2022-01-03 · Fixed in 2.10.5 CWE-79
Priority LOW 20
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.14.0 via the generate_document_shortcode due to missing vali…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2026-07-11 · No fix listed CWE-639
Priority LOW 20
The PDF Invoices & Packing Slips for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.6.0 via the `wpo_ips_edi_save_order_customer_peppol_identifi…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00292 · Published 2026-02-18 · No fix listed CWE-862
Priority LOW 20
Cross-Site Request Forgery (CSRF) vulnerability in WP Overnight PDF Invoices & Packing Slips for WooCommerce plugin <= 3.2.5 leading to popup dismiss.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00231 · Published 2023-03-01 · No fix listed CWE-352
Priority LOW 19
Missing Authorization vulnerability in WP Overnight WooCommerce PDF Invoices & Packing Slips woocommerce-pdf-invoices-packing-slips allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affec…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00225 · Published 2025-12-09 · No fix listed CWE-862