Read the docs

wpwhitesecurity

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

wpwhitesecurity records in CISA KEV

No wpwhitesecurity vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

Priority MEDIUM 45

The Website File Changes Monitor WordPress plugin before 1.8.3 does not sanitise and escape user input before using it in a SQL statement via an action available to users with the manage_options capability (by default ad…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01295 Published 2022-08-08 Fixed in 1.8.3 CWE-89
Priority MEDIUM 42

The WP Activity Log Premium plugin for WordPress is vulnerable to SQL Injection via the entry->roles parameter in all versions up to, and including, 4.6.4 due to insufficient escaping on the user supplied parameter and l…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00876 Published 2024-04-09 No fix listed CWE-89
Priority MEDIUM 40

The WP Activity Log plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the setup_page function in versions up to, and including, 4.0.1.

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00825 Published 2023-06-07 Fixed in 4.0.2 CWE-862
Priority LOW 39

The CAPTCHA 4WP WordPress plugin before 7.1.0 lets user input reach a sensitive require_once call in one of its admin-side templates.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00588 Published 2022-08-01 Fixed in 7.1.0 CWE-22
Priority LOW 29

The WP 2FA WordPress plugin before 2.2.1 does not sanitise and escape a parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00862 Published 2022-05-30 Fixed in 2.2.1 CWE-79
Priority LOW 28

The WP 2FA WordPress plugin before 2.3.0 uses comparison operators that don't mitigate time-based attacks, which could be abused to leak information about the authentication codes being compared.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.00969 Published 2022-10-10 Fixed in 2.3.0 CWE-203
Priority LOW 21

The WP Activity Log plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the handle_ajax_call function in versions up to, and including, 4.5.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00552 Published 2023-06-09 No fix listed CWE-862
Priority LOW 20

The WP 2FA – Two-factor authentication for WordPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.5.0 via the send_backup_codes_email due to missing valid…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00467 Published 2024-01-11 No fix listed CWE-639
Priority LOW 20

The WP Activity Log Premium plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajax_switch_db function in versions up to, and including, 4.5.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00386 Published 2023-06-09 No fix listed CWE-862
Open these records in search →