Read the docs

wpwhitesecurity

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

wpwhitesecurity records in CISA KEV

No wpwhitesecurity vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Wp 2fa · all components

Priority LOW 29

The WP 2FA WordPress plugin before 2.2.1 does not sanitise and escape a parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00862 Published 2022-05-30 Fixed in 2.2.1 CWE-79
Priority LOW 28

The WP 2FA WordPress plugin before 2.3.0 uses comparison operators that don't mitigate time-based attacks, which could be abused to leak information about the authentication codes being compared.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.00969 Published 2022-10-10 Fixed in 2.3.0 CWE-203
Priority LOW 20

The WP 2FA – Two-factor authentication for WordPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.5.0 via the send_backup_codes_email due to missing valid…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00467 Published 2024-01-11 No fix listed CWE-639
Open these records in search →