Read the docs

wpzoom

Records36All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

wpzoom records in CISA KEV

No wpzoom vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Social Icons Widget · all components

Priority MEDIUM 60

The Social Icons Widget & Block by WPZOOM WordPress plugin before 4.2.18 does not sanitise and escape some of its Widget settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripti…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00391 Published 2024-05-21 Fixed in 4.2.18 CWE-79
Open these records in search →