Read the docs
TI-2026-63651 Aliases CVE-2026-95602GHSA-q9qv-wpxv-x8rp

WordPress YITH WooCommerce Request A Quote plugin < 4.46.1 - Insecure Direct Object References (IDOR) vulnerability

Priority LOW 35CWE-639Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-639.

Summary

Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00363 30th percentileScored 2026-11-07
Fix Fixed YITH WooCommerce Request A Quote (YITH): 4.46.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
YITHYITH WooCommerce Request A Quotebefore 4.46.14.46.1Patch availableCNA
  • YITH WooCommerce Request A Quote VendorYITH Affected before 4.46.1 Fixed in 4.46.1 Patch available CNA

Remediation

  • Fix · CNA YITH WooCommerce Request A Quote (YITH) Fixed in 4.46.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-95602
  2. 2026-10-03 Alias added: GHSA-q9qv-wpxv-x8rp

References

  • TI-2021-02214 An arbitrary file upload vulnerability in the YITH WooCommerce Gift Cards Premium plugin… CVSS 3.1CRITICAL 9.8
  • TI-2022-22325 WordPress YITH WooCommerce Gift Cards Premium Plugin <= 3.19.0 is vulnerable to Arbitrary File Upload CVSS 3.1CRITICAL 9.8
  • TI-2024-07271 YITH WooCommerce Ajax Search < 2.7.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2026-57916 WordPress YITH Request a Quote for WooCommerce Premium plugin < 4.46.0 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-31668 WordPress YITH WooCommerce Ajax Search plugin <= 2.8.0 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-12141 Improper privilege management in YITH WooCommerce Waitlist Premium CVSS 3.1HIGH 8.8
See all 55 →

Sources