Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive…
Priority LOW 25CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Partial · None · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.
Why it matters now
EPSS 0.011 65th percentileScored 2026-11-07
Fix Fixed phpbb/phpbb (Packagist): 3.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpbb/phpbb (Packagist) | before 3.0.4 | 3.0.4 | Patch available | GHSA-jw8f-q84g-r3vm |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpbb/phpbb (Packagist) Vendor— Affected before 3.0.4 Fixed in 3.0.4 Patch available GHSA-jw8f-q84g-r3vm
Remediation
- Fix · GHSA-jw8f-q84g-r3vm phpbb/phpbb (Packagist) Fixed in 3.0.4 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2008-6507
- 2026-10-03 Alias added: GHSA-jw8f-q84g-r3vm
References
Other 8
- http://www.phpbb.com/community/viewtopic.php?f=14&t=1352565
- http://www.phpbb.com/support/documents.php?mode=changelog&version=3#v303
- [oss-security] 20090206 CVE request: phpbb < 3.0.4
- 50806
- https://github.com/phpbb/phpbb-app/commit/fce23bc91b1e325eb65a2515cf8ae13e180023e9
- https://github.com/phpbb/phpbb/commit/866e4196f4f50a41a1f176a17cc56609a13d4a10
- https://github.com/phpbb/phpbb/commit/a0c9705bb7d3e203324d777782a6915bf5eee1d1
- https://github.com/phpbb/phpbb-app
More Phpbb vulnerabilities
- TI-2025-43137 Cross Site Request Forgery vulnerability in Phpbb phbb3 v.3.3.15 allows a local attacker… CVSS 3.1HIGH 8.8
- TI-2001-01423 prefs.php in phpBB 1.4.0 and earlier allows remote authenticated users to execute… CVSS 3.1HIGH 8.8
- TI-2008-03086 Unspecified vulnerability in phpBB before 3.0.1 has unknown impact and attack vectors… CVSS 2.0HIGH 10.0
- TI-2008-01694 Multiple unspecified vulnerabilities in phpBB before 3.0.1 have unknown impact and attack… CVSS 2.0HIGH 10.0
- TI-2006-06909 PHP remote file inclusion vulnerability in includes/not_mem.php in the Add Name module… CVSS 2.0HIGH 7.5
- TI-2019-12678 In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a… CVSS 3.1HIGH 8.8
Sources
- CVE-2008-6507 · CVE Program
- CVE-2008-6507 · NVD
- FIRST EPSS
- GHSA-jw8f-q84g-r3vm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences