Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5…
Priority LOW 22CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject arbitrary web script or HTML via unknown vectors related to "various administrator screens," possibly the search parameter in administrator/index.php.
Why it matters now
EPSS 0.01033 64th percentileScored 2026-11-07
Fix Fixed joomla/joomla-cms (Packagist): 1.5.18
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | joomla/joomla-cms (Packagist) | 1.5 to before 1.5.18 | 1.5.18 | Patch available | GHSA-fj57-vhrc-73r7 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- joomla/joomla-cms (Packagist) Vendor— Affected 1.5 to before 1.5.18 Fixed in 1.5.18 Patch available GHSA-fj57-vhrc-73r7
CPE configurations NVD · 18
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:joomla:joomla\!:1.5.0:*:*:*:*:*:*:* | 1.5.0 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.1:*:*:*:*:*:*:* | 1.5.1 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.2:*:*:*:*:*:*:* | 1.5.2 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.3:*:*:*:*:*:*:* | 1.5.3 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.4:*:*:*:*:*:*:* | 1.5.4 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.5:*:*:*:*:*:*:* | 1.5.5 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.6:*:*:*:*:*:*:* | 1.5.6 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.7:*:*:*:*:*:*:* | 1.5.7 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.8:*:*:*:*:*:*:* | 1.5.8 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.9:*:*:*:*:*:*:* | 1.5.9 | Vulnerable | Joomla! |
- cpe:2.3:a:joomla:joomla\!:1.5.0:*:*:*:*:*:*:* Versions 1.5.0 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.1:*:*:*:*:*:*:* Versions 1.5.1 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.2:*:*:*:*:*:*:* Versions 1.5.2 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.3:*:*:*:*:*:*:* Versions 1.5.3 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.4:*:*:*:*:*:*:* Versions 1.5.4 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.5:*:*:*:*:*:*:* Versions 1.5.5 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.6:*:*:*:*:*:*:* Versions 1.5.6 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.7:*:*:*:*:*:*:* Versions 1.5.7 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.8:*:*:*:*:*:*:* Versions 1.5.8 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.9:*:*:*:*:*:*:* Versions 1.5.9 Vulnerable ·Joomla!
Show 8 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:joomla:joomla\!:1.5.10:*:*:*:*:*:*:* | 1.5.10 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.11:*:*:*:*:*:*:* | 1.5.11 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.12:*:*:*:*:*:*:* | 1.5.12 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.13:*:*:*:*:*:*:* | 1.5.13 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.14:*:*:*:*:*:*:* | 1.5.14 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.15:*:*:*:*:*:*:* | 1.5.15 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.16:*:*:*:*:*:*:* | 1.5.16 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla\!:1.5.17:*:*:*:*:*:*:* | 1.5.17 | Vulnerable | Joomla! |
- cpe:2.3:a:joomla:joomla\!:1.5.10:*:*:*:*:*:*:* Versions 1.5.10 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.11:*:*:*:*:*:*:* Versions 1.5.11 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.12:*:*:*:*:*:*:* Versions 1.5.12 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.13:*:*:*:*:*:*:* Versions 1.5.13 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.14:*:*:*:*:*:*:* Versions 1.5.14 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.15:*:*:*:*:*:*:* Versions 1.5.15 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.16:*:*:*:*:*:*:* Versions 1.5.16 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla\!:1.5.17:*:*:*:*:*:*:* Versions 1.5.17 Vulnerable ·Joomla!
Remediation
- Fix · GHSA-fj57-vhrc-73r7 joomla/joomla-cms (Packagist) Fixed in 1.5.18 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2010-1649
- 2026-10-03 Alias added: GHSA-fj57-vhrc-73r7
References
Other 4
- 65011
- http://developer.joomla.org/security/news/314-20100501-core-xss-vulnerabilities-in-back-end.html?utm_source=feedburner&utm_medium=email&utm_campaign=Feed%3A+JoomlaSecurityNews+%28Joomla%21+Security+News%29
- https://web.archive.org/web/20200228225430/https://www.securityfocus.com/bid/40444
- http://developer.joomla.org/security/news/314-20100501-core-xss-vulnerabilities-in-back-end.html?utm_source=feedburner&utm_medium=email&utm_campaign=Feed%3A+JoomlaSecurityNews+%28Joomla!+Security+News%29
More Joomla! vulnerabilities
- TI-2016-08118 The mailSend function in the isMail transport in PHPMailer before 5.2.18 might allow… KEVCVSS 3.1CRITICAL 9.8
- TI-2017-06410 SQL injection vulnerability in Joomla! 3.7.x before 3.7.1 allows attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2016-08129 The isMail transport in PHPMailer before 5.2.20 might allow remote attackers to pass… CVSS 3.1CRITICAL 9.8
- TI-2016-07280 The register method in the UsersModelRegistration class in controllers/user.php in the… CVSS 3.0CRITICAL 9.8
- TI-2023-09555 [20230201] - Core - Improper access check in webservice endpoints KEVCVSS 3.1MEDIUM 5.3
- TI-2015-07045 Joomla! 1.5.x, 2.x, and 3.x before 3.4.6 allow remote attackers to conduct PHP object… CVSS 2.0HIGH 7.5
Sources
- CVE-2010-1649 · CVE Program
- CVE-2010-1649 · NVD
- FIRST EPSS
- GHSA-fj57-vhrc-73r7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences