Cross-site scripting (XSS) vulnerability in downloads.php in PHP-Fusion 7.02.04 allows…
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting (XSS) vulnerability in downloads.php in PHP-Fusion 7.02.04 allows remote attackers to inject arbitrary web script or HTML via the cat_id parameter.
Why it matters now
EPSS 0.01628 76th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2012-6043
- 2026-10-03 Alias added: GHSA-qrpp-hchf-5vv5
More PHPFusion Php-fusion vulnerabilities
- TI-2020-15254 Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an… CVSS 3.1HIGH 8.8
- TI-2021-02252 An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause… CVSS 3.1HIGH 8.1
- TI-2010-04654 Directory traversal vulnerability in maincore.php in PHP-Fusion allows remote attackers… CVSS 2.0HIGH 10.0
- TI-2019-09024 In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute… CVSS 3.0HIGH 8.8
- TI-2020-09963 PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient… CVSS 3.1HIGH 8.8
- TI-2013-01589 Multiple SQL injection vulnerabilities in PHP-Fusion before 7.02.06 allow remote… CVSS 2.0HIGH 7.5
Sources
- CVE-2012-6043 · CVE Program
- CVE-2012-6043 · NVD
- FIRST EPSS
- GHSA-qrpp-hchf-5vv5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences