Multiple cross-site scripting (XSS) vulnerabilities in PHP-Fusion before 7.02.06 allow…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Multiple cross-site scripting (XSS) vulnerabilities in PHP-Fusion before 7.02.06 allow remote attackers to inject arbitrary web script or HTML via the (1) highlight parameter to forum/viewthread.php; or remote authenticated users with certain permissions to inject arbitrary web script or HTML via the (2) user_list or (3) user_types parameter to messages.php; (4) message parameter to infusions/shoutbox_panel/shoutbox_admin.php; (5) message parameter to administration/news.php; (6) panel_list parameter to administration/panel_editor.php; (7) HTTP User Agent string to administration/phpinfo.php; (8) "__BBCODE__" parameter to administration/bbcodes.php; errorMessage parameter to (9) article_cats.php, (10) download_cats.php, (11) news_cats.php, or (12) weblink_cats.php in administration/, when error is 3; or (13) body or (14) body2 parameter to administration/articles.php.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:php-fusion:php-fusion:*:*:*:*:*:*:*:* | up to 7.02.05 | Vulnerable | PHPFusion |
| cpe:2.3:a:php-fusion:php-fusion:7.02.01:*:*:*:*:*:*:* | 7.02.01 | Vulnerable | PHPFusion |
| cpe:2.3:a:php-fusion:php-fusion:7.02.02:*:*:*:*:*:*:* | 7.02.02 | Vulnerable | PHPFusion |
| cpe:2.3:a:php-fusion:php-fusion:7.02.03:*:*:*:*:*:*:* | 7.02.03 | Vulnerable | PHPFusion |
| cpe:2.3:a:php-fusion:php-fusion:7.02.04:*:*:*:*:*:*:* | 7.02.04 | Vulnerable | PHPFusion |
- cpe:2.3:a:php-fusion:php-fusion:*:*:*:*:*:*:*:* Versions up to 7.02.05 Vulnerable ·PHPFusion
- cpe:2.3:a:php-fusion:php-fusion:7.02.01:*:*:*:*:*:*:* Versions 7.02.01 Vulnerable ·PHPFusion
- cpe:2.3:a:php-fusion:php-fusion:7.02.02:*:*:*:*:*:*:* Versions 7.02.02 Vulnerable ·PHPFusion
- cpe:2.3:a:php-fusion:php-fusion:7.02.03:*:*:*:*:*:*:* Versions 7.02.03 Vulnerable ·PHPFusion
- cpe:2.3:a:php-fusion:php-fusion:7.02.04:*:*:*:*:*:*:* Versions 7.02.04 Vulnerable ·PHPFusion
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2013-1804
- 2026-10-03 Alias added: GHSA-995j-f2xc-2wx4
References
Other 7
- http://www.waraxe.us/advisory-97.html
- [oss-security] 20130302 Re: CVE request: PHP-Fusion waraxe-2013-SA#097
- [oss-security] 20130303 CVE request: PHP-Fusion waraxe-2013-SA#097
- 90707
- 90708
- http://packetstormsecurity.com/files/120598/PHP-Fusion-7.02.05-XSS-LFI-SQL-Injection.html
- 20130228 [waraxe-2013-SA#097] - Multiple Vulnerabilities in PHP-Fusion 7.02.05
More PHPFusion Php-fusion vulnerabilities
- TI-2020-15254 Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an… CVSS 3.1HIGH 8.8
- TI-2021-02252 An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause… CVSS 3.1HIGH 8.1
- TI-2010-04654 Directory traversal vulnerability in maincore.php in PHP-Fusion allows remote attackers… CVSS 2.0HIGH 10.0
- TI-2019-09024 In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute… CVSS 3.0HIGH 8.8
- TI-2020-09963 PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient… CVSS 3.1HIGH 8.8
- TI-2013-01589 Multiple SQL injection vulnerabilities in PHP-Fusion before 7.02.06 allow remote… CVSS 2.0HIGH 7.5
Sources
- CVE-2013-1804 · CVE Program
- CVE-2013-1804 · NVD
- FIRST EPSS
- GHSA-995j-f2xc-2wx4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences