WordPress Super Cache Plugin 1.3 has XSS.
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
WordPress Super Cache Plugin 1.3 has XSS.
Why it matters now
EPSS 0.01797 78th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Super Cache Plugin authors | Super Cache Plugin | 1.3 (fixed in 1.3.1) | — | No fix listed | CNA |
- Super Cache Plugin VendorSuper Cache Plugin authors Affected 1.3 (fixed in 1.3.1) Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:automattic:wp_super_cache:1.3:*:*:*:*:wordpress:*:* | 1.3 | Vulnerable | Automattic |
- cpe:2.3:a:automattic:wp_super_cache:1.3:*:*:*:*:wordpress:*:* Versions 1.3 Vulnerable ·Automattic
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2013-2008
- 2026-10-03 Alias added: GHSA-672r-8464-jwfg
References
More Automattic Wp Super Cache vulnerabilities
- TI-2013-01782 WordPress W3 Total Cache Plugin 0.9.2.8 has a Remote PHP Code Execution Vulnerability CVSS 3.1CRITICAL 9.8
- TI-2013-01781 WordPress WP Super Cache Plugin 1.2 has Remote PHP Code Execution CVSS 3.1HIGH 8.8
- TI-2021-06501 WP Super Cache < 1.7.2 - Authenticated Remote Code Execution (RCE) CVSS 3.1HIGH 7.2
- TI-2021-06604 WP Super Cache < 1.7.3 - Authenticated Remote Code Execution CVSS 3.1HIGH 7.2
- TI-2021-06621 WP Super Cache < 1.7.3 - Authenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2013-2008 · CVE Program
- CVE-2013-2008 · NVD
- FIRST EPSS
- GHSA-672r-8464-jwfg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences