Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in…
Priority LOW 35CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Partial · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub.
Summary
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
Why it matters now
EPSS 0.0364 89th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed impresscms/impresscms (Packagist): 1.3.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | impresscms/impresscms (Packagist) | before 1.3.6 | 1.3.6 | Patch available | GHSA-wcj4-ff9m-5r7g |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- impresscms/impresscms (Packagist) Vendor— Affected before 1.3.6 Fixed in 1.3.6 Patch available GHSA-wcj4-ff9m-5r7g
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:impresscms:impresscms:*:*:*:*:*:*:*:* | up to 1.3.5 | Vulnerable | ImpressCMS |
- cpe:2.3:a:impresscms:impresscms:*:*:*:*:*:*:*:* Versions up to 1.3.5 Vulnerable ·ImpressCMS
Remediation
- Fix · GHSA-wcj4-ff9m-5r7g impresscms/impresscms (Packagist) Fixed in 1.3.6 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2014-1836
- 2026-10-03 Alias added: GHSA-wcj4-ff9m-5r7g
References
Advisory 2
More Impresscms vulnerabilities
- TI-2022-26365 ImpressCMS 1.4.4 - Unrestricted File Upload CVSS 4.0CRITICAL 9.3
- TI-2019-15755 ImpressCMS 1.3.11 SQL Injection via bid Parameter CVSS 4.0HIGH 7.1
- TI-2021-08319 ImpressCMS before 1.4.3 allows include/findusers.php groups SQL Injection. CVSS 3.1CRITICAL 9.8
- TI-2023-19270 A cross-site scripting (XSS) vulnerability in ImpressCMS v1.4.5 and before allows… CVSS 3.1MEDIUM 4.8
- TI-2022-08771 ImpressCMS before 1.4.2 allows unauthenticated remote code execution via .....///… CVSS 3.1CRITICAL 9.8
- TI-2021-08320 ImpressCMS before 1.4.3 has plugins/preloads/autologin.php type confusion with resultant… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2014-1836 · CVE Program
- CVE-2014-1836 · NVD
- FIRST EPSS
- GHSA-wcj4-ff9m-5r7g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences