Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote…
Priority LOW 31CWE-601Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Spoofing
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-601.
Summary
Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbitrary web sites and conduct phishing attacks via unspecified vectors.
Why it matters now
EPSS 0.02048 81st percentileScored 2026-11-07
Fix Fixed phpbb/phpbb (Packagist): 3.0.14, 3.1.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpbb/phpbb (Packagist) | before 3.0.14 | 3.0.14 | Patch available | GHSA-hwq7-cvp8-6hm3 |
| — | phpbb/phpbb (Packagist) | 3.1.0 to before 3.1.4 | 3.1.4 | Patch available | GHSA-hwq7-cvp8-6hm3 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpbb/phpbb (Packagist) Vendor— Affected before 3.0.14 Fixed in 3.0.14 Patch available GHSA-hwq7-cvp8-6hm3
- phpbb/phpbb (Packagist) Vendor— Affected 3.1.0 to before 3.1.4 Fixed in 3.1.4 Patch available GHSA-hwq7-cvp8-6hm3
CPE configurations NVD · 23
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpbb:phpbb:*:rc1:*:*:*:*:*:* | up to 3.0.14 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:*:*:*:*:*:*:* | 3.1.0 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:a1:*:*:*:*:*:* | 3.1.0 a1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:a2:*:*:*:*:*:* | 3.1.0 a2 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:a3:*:*:*:*:*:* | 3.1.0 a3 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:b1:*:*:*:*:*:* | 3.1.0 b1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:b2:*:*:*:*:*:* | 3.1.0 b2 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:b3:*:*:*:*:*:* | 3.1.0 b3 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:b4:*:*:*:*:*:* | 3.1.0 b4 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc1:*:*:*:*:*:* | 3.1.0 rc1 | Vulnerable | phpBB |
- cpe:2.3:a:phpbb:phpbb:*:rc1:*:*:*:*:*:* Versions up to 3.0.14 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:*:*:*:*:*:*:* Versions 3.1.0 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:a1:*:*:*:*:*:* Versions 3.1.0 a1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:a2:*:*:*:*:*:* Versions 3.1.0 a2 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:a3:*:*:*:*:*:* Versions 3.1.0 a3 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:b1:*:*:*:*:*:* Versions 3.1.0 b1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:b2:*:*:*:*:*:* Versions 3.1.0 b2 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:b3:*:*:*:*:*:* Versions 3.1.0 b3 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:b4:*:*:*:*:*:* Versions 3.1.0 b4 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc1:*:*:*:*:*:* Versions 3.1.0 rc1 Vulnerable ·phpBB
Show 13 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc2:*:*:*:*:*:* | 3.1.0 rc2 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc3:*:*:*:*:*:* | 3.1.0 rc3 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc4:*:*:*:*:*:* | 3.1.0 rc4 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc5:*:*:*:*:*:* | 3.1.0 rc5 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.0:rc6:*:*:*:*:*:* | 3.1.0 rc6 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.1:*:*:*:*:*:*:* | 3.1.1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.2:*:*:*:*:*:*:* | 3.1.2 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.2:rc1:*:*:*:*:*:* | 3.1.2 rc1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.3:*:*:*:*:*:*:* | 3.1.3 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.3:rc1:*:*:*:*:*:* | 3.1.3 rc1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.3:rc2:*:*:*:*:*:* | 3.1.3 rc2 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.4:rc1:*:*:*:*:*:* | 3.1.4 rc1 | Vulnerable | phpBB |
| cpe:2.3:a:phpbb:phpbb:3.1.4:rc2:*:*:*:*:*:* | 3.1.4 rc2 | Vulnerable | phpBB |
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc2:*:*:*:*:*:* Versions 3.1.0 rc2 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc3:*:*:*:*:*:* Versions 3.1.0 rc3 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc4:*:*:*:*:*:* Versions 3.1.0 rc4 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc5:*:*:*:*:*:* Versions 3.1.0 rc5 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.0:rc6:*:*:*:*:*:* Versions 3.1.0 rc6 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.1:*:*:*:*:*:*:* Versions 3.1.1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.2:*:*:*:*:*:*:* Versions 3.1.2 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.2:rc1:*:*:*:*:*:* Versions 3.1.2 rc1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.3:*:*:*:*:*:*:* Versions 3.1.3 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.3:rc1:*:*:*:*:*:* Versions 3.1.3 rc1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.3:rc2:*:*:*:*:*:* Versions 3.1.3 rc2 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.4:rc1:*:*:*:*:*:* Versions 3.1.4 rc1 Vulnerable ·phpBB
- cpe:2.3:a:phpbb:phpbb:3.1.4:rc2:*:*:*:*:*:* Versions 3.1.4 rc2 Vulnerable ·phpBB
Remediation
- Fix · GHSA-hwq7-cvp8-6hm3 phpbb/phpbb (Packagist) Fixed in 3.0.14 Advisory →
- Fix · GHSA-hwq7-cvp8-6hm3 phpbb/phpbb (Packagist) Fixed in 3.1.4 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2015-3880
- 2026-10-03 Alias added: GHSA-hwq7-cvp8-6hm3
References
Patch 2
Advisory 4
More Phpbb vulnerabilities
- TI-2025-43137 Cross Site Request Forgery vulnerability in Phpbb phbb3 v.3.3.15 allows a local attacker… CVSS 3.1HIGH 8.8
- TI-2001-01423 prefs.php in phpBB 1.4.0 and earlier allows remote authenticated users to execute… CVSS 3.1HIGH 8.8
- TI-2008-03086 Unspecified vulnerability in phpBB before 3.0.1 has unknown impact and attack vectors… CVSS 2.0HIGH 10.0
- TI-2008-01694 Multiple unspecified vulnerabilities in phpBB before 3.0.1 have unknown impact and attack… CVSS 2.0HIGH 10.0
- TI-2006-06909 PHP remote file inclusion vulnerability in includes/not_mem.php in the Add Name module… CVSS 2.0HIGH 7.5
- TI-2019-12678 In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a… CVSS 3.1HIGH 8.8
Sources
- CVE-2015-3880 · CVE Program
- CVE-2015-3880 · NVD
- FIRST EPSS
- GHSA-hwq7-cvp8-6hm3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences