Read the docs
TI-2017-08402 Aliases CVE-2017-11365GHSA-q87v-q8fw-gmj5

Certain Symfony products are affected by: Incorrect Access Control.

Priority MEDIUM 46CWE-284Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-284.

Summary

Certain Symfony products are affected by: Incorrect Access Control. This affects Symfony 2.7.30 and Symfony 2.8.23 and Symfony 3.2.10 and Symfony 3.3.3. The type of exploitation is: remote. The component is: Password validator.

Why it matters now

EPSS 0.01855 79th percentileScored 2026-11-07
Fix Fixed symfony/security-core (Packagist): 2.7.32, 2.8.25, 3.2.12 +1symfony/security (Packagist): 2.7.32, 2.8.25, 3.2.12 +1+1 more product

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—symfony/security-core (Packagist)2.7.30 to before 2.7.322.7.32Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security-core (Packagist)2.8.23 to before 2.8.252.8.25Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security-core (Packagist)3.2.10 to before 3.2.123.2.12Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security-core (Packagist)3.3.3 to before 3.3.53.3.5Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security (Packagist)2.7.30 to before 2.7.322.7.32Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security (Packagist)2.8.23 to before 2.8.252.8.25Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security (Packagist)3.2.10 to before 3.2.123.2.12Patch availableGHSA-q87v-q8fw-gmj5
—symfony/security (Packagist)3.3.3 to before 3.3.53.3.5Patch availableGHSA-q87v-q8fw-gmj5
—symfony/symfony (Packagist)2.7.30 to before 2.7.322.7.32Patch availableGHSA-q87v-q8fw-gmj5
—symfony/symfony (Packagist)2.8.23 to before 2.8.252.8.25Patch availableGHSA-q87v-q8fw-gmj5
—symfony/symfony (Packagist)3.2.10 to before 3.2.123.2.12Patch availableGHSA-q87v-q8fw-gmj5
—symfony/symfony (Packagist)3.3.3 to before 3.3.53.3.5Patch availableGHSA-q87v-q8fw-gmj5
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • symfony/security-core (Packagist) Vendor— Affected 2.7.30 to before 2.7.32 Fixed in 2.7.32 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security-core (Packagist) Vendor— Affected 2.8.23 to before 2.8.25 Fixed in 2.8.25 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security-core (Packagist) Vendor— Affected 3.2.10 to before 3.2.12 Fixed in 3.2.12 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security-core (Packagist) Vendor— Affected 3.3.3 to before 3.3.5 Fixed in 3.3.5 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security (Packagist) Vendor— Affected 2.7.30 to before 2.7.32 Fixed in 2.7.32 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security (Packagist) Vendor— Affected 2.8.23 to before 2.8.25 Fixed in 2.8.25 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security (Packagist) Vendor— Affected 3.2.10 to before 3.2.12 Fixed in 3.2.12 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/security (Packagist) Vendor— Affected 3.3.3 to before 3.3.5 Fixed in 3.3.5 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/symfony (Packagist) Vendor— Affected 2.7.30 to before 2.7.32 Fixed in 2.7.32 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/symfony (Packagist) Vendor— Affected 2.8.23 to before 2.8.25 Fixed in 2.8.25 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/symfony (Packagist) Vendor— Affected 3.2.10 to before 3.2.12 Fixed in 3.2.12 Patch available GHSA-q87v-q8fw-gmj5
  • symfony/symfony (Packagist) Vendor— Affected 3.3.3 to before 3.3.5 Fixed in 3.3.5 Patch available GHSA-q87v-q8fw-gmj5

CPE configurations NVD · 4

CPEVersionsRoleVendor
cpe:2.3:a:sensiolabs:symfony:2.7.30:*:*:*:*:*:*:*2.7.30Vulnerablesensiolabs
cpe:2.3:a:sensiolabs:symfony:2.8.23:*:*:*:*:*:*:*2.8.23Vulnerablesensiolabs
cpe:2.3:a:sensiolabs:symfony:3.2.10:*:*:*:*:*:*:*3.2.10Vulnerablesensiolabs
cpe:2.3:a:sensiolabs:symfony:3.3.3:*:*:*:*:*:*:*3.3.3Vulnerablesensiolabs
  • cpe:2.3:a:sensiolabs:symfony:2.7.30:*:*:*:*:*:*:* Versions 2.7.30 Vulnerable ·sensiolabs
  • cpe:2.3:a:sensiolabs:symfony:2.8.23:*:*:*:*:*:*:* Versions 2.8.23 Vulnerable ·sensiolabs
  • cpe:2.3:a:sensiolabs:symfony:3.2.10:*:*:*:*:*:*:* Versions 3.2.10 Vulnerable ·sensiolabs
  • cpe:2.3:a:sensiolabs:symfony:3.3.3:*:*:*:*:*:*:* Versions 3.3.3 Vulnerable ·sensiolabs

Remediation

  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security-core (Packagist) Fixed in 2.7.32 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security-core (Packagist) Fixed in 2.8.25 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security-core (Packagist) Fixed in 3.2.12 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security-core (Packagist) Fixed in 3.3.5 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security (Packagist) Fixed in 2.7.32 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security (Packagist) Fixed in 2.8.25 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security (Packagist) Fixed in 3.2.12 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/security (Packagist) Fixed in 3.3.5 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/symfony (Packagist) Fixed in 2.7.32 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/symfony (Packagist) Fixed in 2.8.25 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/symfony (Packagist) Fixed in 3.2.12 Advisory →
  • Fix · GHSA-q87v-q8fw-gmj5 symfony/symfony (Packagist) Fixed in 3.3.5 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-11365
  2. 2026-10-03 Alias added: GHSA-q87v-q8fw-gmj5

References

  • TI-2019-13616 An issue was discovered in Symfony 3.4.0 through 3.4.34, 4.2.0 through 4.2.11, and 4.3.0… CVSS 3.1CRITICAL 9.8
  • TI-2018-10604 An issue was discovered in Http Foundation in Symfony 2.7.0 through 2.7.48, 2.8.0 through… CVSS 3.1MEDIUM 6.5
  • TI-2019-08131 In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and… CVSS 3.1CRITICAL 9.8
  • TI-2016-02159 Symfony before 2.8.6 and 3.x before 3.0.6 allows remote attackers to bypass… CVSS 3.0CRITICAL 9.8
  • TI-2019-08459 An issue was discovered in Symfony before 4.2.12 and 4.3.x before 4.3.8. CVSS 3.1CRITICAL 9.8
  • TI-2018-08136 An issue was discovered in the Ldap component in Symfony 2.8.x before 2.8.37, 3.3.x… CVSS 3.0CRITICAL 9.8
See all 88 →

Sources