There is a sensitive information disclosure vulnerability in document.php in Dolibarr…
Priority LOW 35CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
Why it matters now
EPSS 0.01156 67th percentileScored 2026-11-07
Fix Fixed dolibarr/dolibarr (Packagist): 6.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | dolibarr/dolibarr (Packagist) | before 6.0.1 | 6.0.1 | Patch available | GHSA-p9wf-x8h5-44fr |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- dolibarr/dolibarr (Packagist) Vendor— Affected before 6.0.1 Fixed in 6.0.1 Patch available GHSA-p9wf-x8h5-44fr
Remediation
- Fix · GHSA-p9wf-x8h5-44fr dolibarr/dolibarr (Packagist) Fixed in 6.0.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-14240
- 2026-10-03 Alias added: GHSA-p9wf-x8h5-44fr
References
More Dolibarr vulnerabilities
- TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2018-07158 Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers… CVSS 3.0MEDIUM 6.1
- TI-2020-11130 Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types… CVSS 3.1HIGH 8.8
- TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
- TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
- TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
Sources
- CVE-2017-14240 · CVE Program
- CVE-2017-14240 · NVD
- FIRST EPSS
- GHSA-p9wf-x8h5-44fr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences