Read the docs
TI-2017-10367 Aliases CVE-2017-14241GHSA-h3vg-4x76-v28w

Cross-site scripting (XSS) vulnerability in Dolibarr ERP/CRM 6.0.0 allows remote…

Priority LOW 26CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in Dolibarr ERP/CRM 6.0.0 allows remote authenticated users to inject arbitrary web script or HTML via the Title parameter to htdocs/admin/menus/edit.php.

Why it matters now

EPSS 0.00722 54th percentileScored 2026-11-07
Fix Fixed dolibarr/dolibarr (Packagist): 6.0.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—dolibarr/dolibarr (Packagist)before 6.0.16.0.1Patch availableGHSA-h3vg-4x76-v28w
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • dolibarr/dolibarr (Packagist) Vendor— Affected before 6.0.1 Fixed in 6.0.1 Patch available GHSA-h3vg-4x76-v28w

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dolibarr:dolibarr:6.0.0:*:*:*:*:*:*:*6.0.0VulnerableDolibarr
  • cpe:2.3:a:dolibarr:dolibarr:6.0.0:*:*:*:*:*:*:* Versions 6.0.0 Vulnerable ·Dolibarr

Remediation

  • Fix · GHSA-h3vg-4x76-v28w dolibarr/dolibarr (Packagist) Fixed in 6.0.1 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-14241
  2. 2026-10-03 Alias added: GHSA-h3vg-4x76-v28w

References

  • TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
  • TI-2018-07158 Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers… CVSS 3.0MEDIUM 6.1
  • TI-2020-11130 Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types… CVSS 3.1HIGH 8.8
  • TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
  • TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
  • TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
See all 31 →

Sources