Read the docs
TI-2017-10494 Aliases CVE-2017-14384GHSA-mg2m-hjxf-qwfm

Path traversal in Dell Storage Manager

Priority LOW 32CWE-22Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-22 and the CVSS impact.

Summary

In Dell Storage Manager versions earlier than 16.3.20, the EMConfigMigration service is affected by a directory traversal vulnerability. A remote malicious user could potentially exploit this vulnerability to read unauthorized files by supplying specially crafted strings in input parameters of the application. A malicious user cannot delete or modify any files via this vulnerability.

Why it matters now

EPSS 0.01808 78th percentileScored 2026-11-07
Fix Fixed Dell Storage Manager (Dell EMC): 16.3.20

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Dell EMCDell Storage Managerbefore 16.3.2016.3.20Patch availableCNA
  • Dell Storage Manager VendorDell EMC Affected before 16.3.20 Fixed in 16.3.20 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dell:storage_manager:*:*:*:*:*:*:*:*before 16.3.20VulnerableDell
  • cpe:2.3:a:dell:storage_manager:*:*:*:*:*:*:*:* Versions before 16.3.20 Vulnerable ·Dell

Remediation

  • Fix · CNA Dell Storage Manager (Dell EMC) Fixed in 16.3.20

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-14384
  2. 2026-10-03 Alias added: GHSA-mg2m-hjxf-qwfm

References

  • TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
  • TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
  • TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
  • TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
See all 96 →

Sources