Priority HIGH 73
Avamar Installation Manager in Dell EMC Avamar Server 7.3.1, 7.4.1, and 7.5.0, and Dell EMC Integrated Data Protection Appliance 2.0 and 2.1, is affected by a missing access control check vulnerability which could potent…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.50874 · Published 2018-04-09 · No fix listed CWE-862
Priority HIGH 70
Dell EMC RecoverPoint versions prior to 5.1.2 and RecoverPoint for VMs versions prior to 5.1.1.3, contain a command injection vulnerability.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.422 · Published 2018-05-29 · Fixed in 5.1.2, 5.1.1.3 CWE-78
Priority MEDIUM 54
Dell EMC Avamar Client Manager in Dell EMC Avamar Server versions 7.2.0, 7.2.1, 7.3.0, 7.3.1, 7.4.0, 7.4.1, 7.5.0, 7.5.1, 18.1 and Dell EMC Integrated Data Protection Appliance (IDPA) versions 2.0, 2.1 and 2.2 contain a…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.09906 · Published 2018-11-26 · No fix listed
Priority MEDIUM 51
EMC NetWorker may potentially be vulnerable to an unauthenticated remote code execution vulnerability in the Networker Client execution service (nsrexecd) when oldauth authentication method is used.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05876 · Published 2019-04-01 · Fixed in 9.1.15, 9.2.1 CWE-287
Priority MEDIUM 50
Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution vulnerability due to improper configurations of triggered JMX services.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05251 · Published 2018-09-28 · Fixed in 6.8
Priority MEDIUM 50
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of EMC Data Protection Advisor 6.3.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.06685 · Published 2017-10-19 · No fix listed CWE-78
Priority MEDIUM 49
Dell EMC iDRAC6 versions prior to 2.92, iDRAC7/iDRAC8 versions prior to 2.61.60.60, and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22 and 3.23.23.23 contain a stack-based buffer overflow vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04173 · Published 2019-04-26 · Fixed in 2.92, 2.61.60.60 +4 CWE-120
Priority MEDIUM 49
Dell EMC ECS versions 3.2.0.0 and 3.2.0.1 contain an authentication bypass vulnerability.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04046 · Published 2018-07-03 · No fix listed CWE-287
Priority MEDIUM 49
In Dell EMC NetWorker versions prior to 9.2.1.1, versions prior to 9.1.1.6, 9.0.x, and versions prior to 8.2.4.11, the 'nsrd' daemon causes a buffer overflow condition when handling certain messages.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.15722 · Published 2018-03-19 · Fixed in 9.2.1.1, 9.1.1.6 +1 CWE-119
Priority MEDIUM 48
Dell EMC iDRAC9 versions prior to 3.30.30.30 contain an authentication bypass vulnerability.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03308 · Published 2019-04-26 · Fixed in 3.30.30.30
Priority MEDIUM 48
Dell EMC iDRAC9 versions prior to 3.24.24.24, 3.21.26.22, 3.22.22.22 and 3.21.25.22 contain an authentication bypass vulnerability.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03308 · Published 2019-04-26 · Fixed in 3.24.24.24, 3.21.26.22 +2
Priority MEDIUM 47
RSA NetWitness Platform versions prior to 11.1.0.2 and RSA Security Analytics versions prior to 10.6.6 are vulnerable to a server-side template injection vulnerability due to insecure configuration of the template engine…
CVSS 3.0CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.04919 · Published 2018-08-24 · Fixed in 11.1.0.2, 10.6.6
Priority MEDIUM 47
RSA Authentication Manager Security Console, version 8.3 and earlier, contains a XML External Entity (XXE) vulnerability.
CVSS 3.0HIGH 7.1· Local · No auth · User interaction · EPSS 0.15758 · Published 2018-05-08 · No fix listed CWE-611
Priority MEDIUM 46
IsilonSD Management Server 1.1.0 contains a cross-site scripting vulnerability while registering vCenter servers.
CVSS 3.0CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.02249 · Published 2019-04-17 · No fix listed CWE-79
Priority MEDIUM 46
IsilonSD Management Server 1.1.0 contains a cross-site scripting vulnerability while uploading an OVA file.
CVSS 3.0CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.02249 · Published 2019-04-17 · No fix listed CWE-79
Priority MEDIUM 46
In Dell EMC Unisphere for VMAX Virtual Appliance versions prior to 8.4.0.8, Dell EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.8, Dell EMC VASA Provider Virtual Appliance versions prior to 8.4.0.512, De…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01999 · Published 2018-04-30 · No fix listed CWE-611
Priority MEDIUM 46
EMC Data Protection Advisor 6.3.x before patch 67 and 6.4.x before patch 130 contains undocumented accounts with hard-coded passwords and various privileges.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02131 · Published 2018-03-16 · No fix listed CWE-798
Priority MEDIUM 46
The GemFire broker for Cloud Foundry 1.6.x before 1.6.5 and 1.7.x before 1.7.1 has multiple API endpoints which do not require authentication and could be used to gain access to the cluster managed by the broker.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02048 · Published 2018-03-16 · No fix listed CWE-287
Priority MEDIUM 45
Dell EMC ScaleIO versions prior to 2.5, contain improper restriction of excessive authentication attempts on the Light installation Agent (LIA).
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01531 · Published 2018-03-27 · Fixed in 2.5 CWE-287
Priority MEDIUM 45
The web-based diagnostics console in Dell EMC iDRAC6 (Monolithic versions prior to 2.91 and Modular all versions) contains a command injection vulnerability.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.04335 · Published 2018-07-02 · Fixed in 2.91 CWE-77
Priority MEDIUM 44
RSA Archer, versions prior to 6.4.0.1, contain an authorization bypass vulnerability in the REST API.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02997 · Published 2018-07-24 · No fix listed
Priority MEDIUM 44
Dell EMC iDRAC7/iDRAC8, versions prior to 2.60.60.60, and iDRAC9 versions prior to 3.21.21.21 contain a command injection vulnerability in the SNMP agent.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.03428 · Published 2018-07-02 · Fixed in 2.60.60.60, 3.21.21.21 CWE-77
Priority MEDIUM 44
Dell EMC Isilon versions between 8.1.0.0 - 8.1.0.1, 8.0.1.0 - 8.0.1.2, and 8.0.0.0 - 8.0.0.6, versions 7.2.1.x, and version 7.1.1.11 is affected by a cross-site scripting vulnerability in the Antivirus Page within the On…
CVSS 3.0MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.27715 · Published 2018-03-26 · No fix listed CWE-79
Priority MEDIUM 43
Dell EMC OpenManage Server Administrator (OMSA) versions prior to 9.1.0.3 and prior to 9.2.0.4 contain a web parameter tampering vulnerability.
CVSS 3.0CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.01848 · Published 2019-06-06 · Fixed in 9.1.0.3, 9.3.0.4 CWE-20
Priority MEDIUM 42
Dell EMC Metro node, Version(s) prior to 7.1, contain a Code Injection Vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00868 · Published 2023-01-18 · Fixed in 7.1 CWE-94
Load more