WordPress plugin Relevanssi version 3.5.7.1 is vulnerable to stored XSS resulting in…
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
WordPress plugin Relevanssi version 3.5.7.1 is vulnerable to stored XSS resulting in attacker being able to execute JavaScript on the affected site
Why it matters now
EPSS 0.0106 64th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-1000038
- 2026-10-03 Alias added: GHSA-h8w8-g5ch-wqv5
References
More comesio Relevanssi vulnerabilities
- TI-2023-06585 Relevanssi (Free < 4.22.0, Premium < 2.25.0) - Unauthenticated Private/Draft Post Disclosure CVSS 3.1MEDIUM 5.3
- TI-2024-01287 Missing authorization in comesio Relevanssi Premium CVSS 3.1MEDIUM 5.3
- TI-2024-08374 Relevanssi < 4.23.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-03012 Relevanssi – A Better Search <= 4.22.1 - Unauthenticated Second Order CSV Injection CVSS 3.1CRITICAL 9.8
- TI-2024-03011 Relevanssi – A Better Search <= 4.22.1 - Missing Authorization to Unauthenticated Count Option Update CVSS 3.1HIGH 8.2
- TI-2016-08987 The Relevanssi Premium plugin before 1.14.6.1 for WordPress has SQL injection with resultant unsafe unserialization. CVSS 3.1HIGH 8.8
Sources
- CVE-2017-1000038 · CVE Program
- CVE-2017-1000038 · NVD
- FIRST EPSS
- GHSA-h8w8-g5ch-wqv5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences