Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in…
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.
Why it matters now
EPSS 0.01086 65th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed mautic/core (Packagist): 2.14.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | mautic/core (Packagist) | before 2.14.2 | 2.14.2 | Patch available | GHSA-358v-cqjc-2pcq |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- mautic/core (Packagist) Vendor— Affected before 2.14.2 Fixed in 2.14.2 Patch available GHSA-358v-cqjc-2pcq
Remediation
- Fix · GHSA-358v-cqjc-2pcq mautic/core (Packagist) Fixed in 2.14.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-1000506
- 2026-10-03 Alias added: GHSA-358v-cqjc-2pcq
References
More Mautic vulnerabilities
- TI-2018-05847 Mautic before 2.13.0 allows CSV injection. CVSS 3.0CRITICAL 9.8
- TI-2020-17841 Mautic before 3.2.4 is affected by stored XSS. CVSS 3.1CRITICAL 9.0
- TI-2017-14698 Mautic versions 2.0.0 - 2.11.0 with a SSO plugin installed could allow a disabled user to… CVSS 3.0HIGH 8.1
- TI-2018-07222 An issue was discovered in Mautic 1.x and 2.x before 2.13.0. CVSS 3.0HIGH 7.5
- TI-2017-14388 Mautic 2.6.1 and earlier fails to set flags on session cookies CVSS 3.0HIGH 7.5
- TI-2017-14699 Mautic versions 1.0.0 - 2.11.0 are vulnerable to allowing any authorized Mautic user… CVSS 3.0MEDIUM 6.5
Sources
- CVE-2017-1000506 · CVE Program
- CVE-2017-1000506 · NVD
- FIRST EPSS
- GHSA-358v-cqjc-2pcq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences