Read the docs
TI-2018-01148 Aliases CVE-2018-1243GHSA-h4v5-gmcm-p2xx

iDRAC6/iDRAC7/iDRAC8 - Weak CGI session ID vulnerability

Priority LOW 36CWE-358Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
High
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · CNA. Fix status from CNA.

Summary

Dell EMC iDRAC6, versions prior to 2.91, iDRAC7/iDRAC8, versions prior to 2.60.60.60 and iDRAC9, versions prior to 3.21.21.21, contain a weak CGI session ID vulnerability. The sessions invoked via CGI binaries use 96-bit numeric-only session ID values, which makes it easier for remote attackers to perform bruteforce session guessing attacks.

Why it matters now

EPSS 0.01818 78th percentileScored 2026-11-07
Fix Fixed iDRAC6 (Dell EMC): 2.91iDRAC7 (Dell EMC): 2.60.60.60+1 more product

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Dell EMCiDRAC6before 2.912.91Patch availableCNA
Dell EMCiDRAC7before 2.60.60.602.60.60.60Patch availableCNA
Dell EMCiDRAC8before 2.60.60.602.60.60.60Patch availableCNA
  • iDRAC6 VendorDell EMC Affected before 2.91 Fixed in 2.91 Patch available CNA
  • iDRAC7 VendorDell EMC Affected before 2.60.60.60 Fixed in 2.60.60.60 Patch available CNA
  • iDRAC8 VendorDell EMC Affected before 2.60.60.60 Fixed in 2.60.60.60 Patch available CNA

CPE configurations NVD · 4

CPEVersionsRoleVendor
cpe:2.3:o:dell:idrac6_firmware:*:*:*:*:*:*:*:*before 2.91VulnerableDell
cpe:2.3:o:dell:idrac7_firmware:*:*:*:*:*:*:*:*before 2.60.60.60VulnerableDell
cpe:2.3:o:dell:idrac8_firmware:*:*:*:*:*:*:*:*before 2.60.60.60VulnerableDell
cpe:2.3:o:dell:idrac9_firmware:*:*:*:*:*:*:*:*before 3.21.21.21VulnerableDell
  • cpe:2.3:o:dell:idrac6_firmware:*:*:*:*:*:*:*:* Versions before 2.91 Vulnerable ·Dell
  • cpe:2.3:o:dell:idrac7_firmware:*:*:*:*:*:*:*:* Versions before 2.60.60.60 Vulnerable ·Dell
  • cpe:2.3:o:dell:idrac8_firmware:*:*:*:*:*:*:*:* Versions before 2.60.60.60 Vulnerable ·Dell
  • cpe:2.3:o:dell:idrac9_firmware:*:*:*:*:*:*:*:* Versions before 3.21.21.21 Vulnerable ·Dell

Remediation

  • Fix · CNA iDRAC6 (Dell EMC) Fixed in 2.91
  • Fix · CNA iDRAC7 (Dell EMC) Fixed in 2.60.60.60
  • Fix · CNA iDRAC8 (Dell EMC) Fixed in 2.60.60.60

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Dell EMC iDRAC7, iDRAC8 2.60.60.60

    2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW

    Other records, highest priority first

    • TI-2018-01149 iDRAC7/iDRAC8/iDrac9 contains a command injection vulnerability in the SNMP agent.Priority MEDIUM 44

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-1243
  2. 2026-10-03 Alias added: GHSA-h4v5-gmcm-p2xx

References

  • TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
  • TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
  • TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
  • TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
See all 96 →

Sources