Read the docs
TI-2018-01225 Aliases CVE-2018-1322GHSA-v3vf-2r98-xw8w

Information disclosure in Apache Syncope

Priority MEDIUM 41CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.

Summary

An administrator with user search entitlements in Apache Syncope 1.2.x before 1.2.11, 2.0.x before 2.0.8, and unsupported releases 1.0.x and 1.1.x which may be also affected, can recover sensitive security values using the fiql and orderby parameters.

Why it matters now

EPSS 0.19916 97th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed org.apache.syncope:syncope-core (Maven): 1.2.11, 2.0.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
ApacheApache SyncopeReleases prior to 1.2.11, Releases prior to 2.0.8; The unsupported Releases 1.0.x, 1.1.x may be also affected.—No fix listedCNA
—org.apache.syncope:syncope-core (Maven)before 1.2.111.2.11Patch availableGHSA-v3vf-2r98-xw8w
—org.apache.syncope:syncope-core (Maven)2.0.0 to before 2.0.82.0.8Patch availableGHSA-v3vf-2r98-xw8w
  • Apache Syncope VendorApache Affected Releases prior to 1.2.11, Releases prior to 2.0.8; The unsupported Releases 1.0.x, 1.1.x may be also affected. Fixed in — No fix listed CNA
  • org.apache.syncope:syncope-core (Maven) Vendor— Affected before 1.2.11 Fixed in 1.2.11 Patch available GHSA-v3vf-2r98-xw8w
  • org.apache.syncope:syncope-core (Maven) Vendor— Affected 2.0.0 to before 2.0.8 Fixed in 2.0.8 Patch available GHSA-v3vf-2r98-xw8w

CPE configurations NVD · 18

CPEVersionsRoleVendor
cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:*1.2.0 to before 1.2.11; 2.0.0 to before 2.0.8VulnerableApache
cpe:2.3:a:apache:syncope:1.0.0:*:*:*:*:*:*:*1.0.0VulnerableApache
cpe:2.3:a:apache:syncope:1.0.3:*:*:*:*:*:*:*1.0.3VulnerableApache
cpe:2.3:a:apache:syncope:1.0.4:*:*:*:*:*:*:*1.0.4VulnerableApache
cpe:2.3:a:apache:syncope:1.0.5:*:*:*:*:*:*:*1.0.5VulnerableApache
cpe:2.3:a:apache:syncope:1.0.6:*:*:*:*:*:*:*1.0.6VulnerableApache
cpe:2.3:a:apache:syncope:1.0.7:*:*:*:*:*:*:*1.0.7VulnerableApache
cpe:2.3:a:apache:syncope:1.0.8:*:*:*:*:*:*:*1.0.8VulnerableApache
cpe:2.3:a:apache:syncope:1.0.9:*:*:*:*:*:*:*1.0.9VulnerableApache
cpe:2.3:a:apache:syncope:1.1.0:*:*:*:*:*:*:*1.1.0VulnerableApache
  • cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:* Versions 1.2.0 to before 1.2.11; 2.0.0 to before 2.0.8 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.0:*:*:*:*:*:*:* Versions 1.0.0 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.3:*:*:*:*:*:*:* Versions 1.0.3 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.4:*:*:*:*:*:*:* Versions 1.0.4 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.5:*:*:*:*:*:*:* Versions 1.0.5 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.6:*:*:*:*:*:*:* Versions 1.0.6 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.7:*:*:*:*:*:*:* Versions 1.0.7 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.8:*:*:*:*:*:*:* Versions 1.0.8 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.0.9:*:*:*:*:*:*:* Versions 1.0.9 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.0:*:*:*:*:*:*:* Versions 1.1.0 Vulnerable ·Apache
Show 8 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:apache:syncope:1.1.1:*:*:*:*:*:*:*1.1.1VulnerableApache
cpe:2.3:a:apache:syncope:1.1.2:*:*:*:*:*:*:*1.1.2VulnerableApache
cpe:2.3:a:apache:syncope:1.1.3:*:*:*:*:*:*:*1.1.3VulnerableApache
cpe:2.3:a:apache:syncope:1.1.4:*:*:*:*:*:*:*1.1.4VulnerableApache
cpe:2.3:a:apache:syncope:1.1.5:*:*:*:*:*:*:*1.1.5VulnerableApache
cpe:2.3:a:apache:syncope:1.1.6:*:*:*:*:*:*:*1.1.6VulnerableApache
cpe:2.3:a:apache:syncope:1.1.7:*:*:*:*:*:*:*1.1.7VulnerableApache
cpe:2.3:a:apache:syncope:1.1.8:*:*:*:*:*:*:*1.1.8VulnerableApache
  • cpe:2.3:a:apache:syncope:1.1.1:*:*:*:*:*:*:* Versions 1.1.1 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.2:*:*:*:*:*:*:* Versions 1.1.2 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.3:*:*:*:*:*:*:* Versions 1.1.3 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.4:*:*:*:*:*:*:* Versions 1.1.4 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.5:*:*:*:*:*:*:* Versions 1.1.5 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.6:*:*:*:*:*:*:* Versions 1.1.6 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.7:*:*:*:*:*:*:* Versions 1.1.7 Vulnerable ·Apache
  • cpe:2.3:a:apache:syncope:1.1.8:*:*:*:*:*:*:* Versions 1.1.8 Vulnerable ·Apache

Remediation

  • Fix · GHSA-v3vf-2r98-xw8w org.apache.syncope:syncope-core (Maven) Fixed in 1.2.11 Advisory →
  • Fix · GHSA-v3vf-2r98-xw8w org.apache.syncope:syncope-core (Maven) Fixed in 2.0.8 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-1322
  2. 2026-10-03 Alias added: GHSA-v3vf-2r98-xw8w

References

  • TI-2025-35632 Apache Syncope: Remote Code Execution by delegated administrators CVSS 3.1HIGH 7.2
  • TI-2026-38503 Apache Syncope: Remote Code Execution via Scripted Connector CVSS 3.1CRITICAL 9.8
  • TI-2026-45025 Apache Syncope: RCE via Groovy Sandbox bypass CVSS 3.1CRITICAL 9.8
  • TI-2026-44406 Apache Syncope: User self-service privilege escalation CVSS 3.1CRITICAL 9.8
  • TI-2026-41245 Apache Syncope: SQL injection vulnerability in Audit Events search CVSS 3.1CRITICAL 9.8
  • TI-2026-38491 Apache Syncope: Remote Code Execution via Flowable BPMN Groovy ScriptTask CVSS 3.1CRITICAL 9.8
See all 23 →

Sources