Vulnerability in the Application Express component of Oracle Database Server.
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Vulnerability in the Application Express component of Oracle Database Server. The supported version that is affected is Prior to 5.1.4.00.08. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Application Express. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Application Express, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Application Express accessible data as well as unauthorized read access to a subset of Application Express accessible data. CVSS 3.0 Base Score 6.1 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N).
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Application Express (Oracle Corporation) Fixed in 5.1.4.00.08
Timeline
- 2026-10-02 Threatist record created from CVE-2018-2699
- 2026-10-03 Alias added: GHSA-qh55-h33p-j79j
More Oracle Application Express vulnerabilities
- TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
- TI-2019-08480 jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles… CVSS 3.1MEDIUM 6.1
- TI-2021-18023 XSS in the `of` option of the `.position()` util CVSS 3.1MEDIUM 6.5
- TI-2021-18021 XSS in the `altField` option of the Datepicker widget CVSS 3.1MEDIUM 6.5
- TI-2016-06107 Cross-site scripting (XSS) vulnerability in jQuery UI before 1.12.0 might allow remote… CVSS 3.1MEDIUM 6.1
- TI-2008-01749 Unspecified vulnerability in the Oracle Application Express component in Oracle… CVSS 2.0HIGH 10.0
Sources
- CVE-2018-2699 · CVE Program
- CVE-2018-2699 · NVD
- FIRST EPSS
- GHSA-qh55-h33p-j79j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences