The admin panel in Dolibarr before 7.0.2 might allow remote attackers to execute…
Priority LOW 39CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-862.
Summary
The admin panel in Dolibarr before 7.0.2 might allow remote attackers to execute arbitrary commands by leveraging support for updating the antivirus command and parameters used to scan file uploads.
Why it matters now
EPSS 0.01973 80th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed dolibarr/dolibarr (Packagist): 7.0.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | dolibarr/dolibarr (Packagist) | before 7.0.2 | 7.0.2 | Patch available | GHSA-6j62-m2vv-wc3m |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- dolibarr/dolibarr (Packagist) Vendor— Affected before 7.0.2 Fixed in 7.0.2 Patch available GHSA-6j62-m2vv-wc3m
Remediation
- Fix · GHSA-6j62-m2vv-wc3m dolibarr/dolibarr (Packagist) Fixed in 7.0.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-10092
- 2026-10-03 Alias added: GHSA-6j62-m2vv-wc3m
References
Exploit 2
More Dolibarr vulnerabilities
- TI-2018-07157 SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute… CVSS 3.0CRITICAL 9.8
- TI-2018-07158 Cross-site scripting (XSS) vulnerability in Dolibarr before 7.0.2 allows remote attackers… CVSS 3.0MEDIUM 6.1
- TI-2020-11130 Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types… CVSS 3.1HIGH 8.8
- TI-2019-13844 Dolibarr ERP/CRM 3.0 through 10.0.3 allows XSS via the qty parameter to product/fournisseurs.php (product price screen). CVSS 3.1CRITICAL 9.8
- TI-2018-06539 SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to… CVSS 3.1CRITICAL 9.8
- TI-2018-12038 An issue was discovered in Dolibarr through 7.0.0. CVSS 3.0CRITICAL 9.8
Sources
- CVE-2018-10092 · CVE Program
- CVE-2018-10092 · NVD
- FIRST EPSS
- GHSA-6j62-m2vv-wc3m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences