Read the docs
TI-2018-07864 Aliases CVE-2018-11078GHSA-g5hc-g3vq-39wp

Incorrect permission assignment in Dell EMC VPlex Software: GeoSynchrony

Priority LOW 34CWE-732Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
High
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA.

Summary

Dell EMC VPlex GeoSynchrony, versions prior to 6.1, contains an Insecure File Permissions vulnerability. A remote authenticated malicious user could read from VPN configuration files on and potentially author a MITM attack on the VPN traffic.

Why it matters now

EPSS 0.0076 55th percentileScored 2026-11-07
Fix Fixed VPlex Software: GeoSynchrony (DELL EMC): 6.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Dell EMCVPlex Software: GeoSynchronybefore 6.16.1Patch availableCNA
  • VPlex Software: GeoSynchrony VendorDell EMC Affected before 6.1 Fixed in 6.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dell:emc_vplex_geosynchrony:*:*:*:*:*:*:*:*before 6.1VulnerableDell
  • cpe:2.3:a:dell:emc_vplex_geosynchrony:*:*:*:*:*:*:*:* Versions before 6.1 Vulnerable ·Dell

Remediation

  • Fix · CNA VPlex Software: GeoSynchrony (DELL EMC) Fixed in 6.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-11078
  2. 2026-10-03 Alias added: GHSA-g5hc-g3vq-39wp

References

  • TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
  • TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
  • TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
  • TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
  • TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
See all 96 →

Sources