Incorrect permission assignment in Dell EMC ESRS Virtual Edition
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Dell EMC Secure Remote Services, versions prior to 3.32.00.08, contains Improper File Permission Vulnerabilities. The application contains multiple configuration files with world-readable permissions that could allow an authenticated malicious user to utilize the file contents to potentially elevate their privileges.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA ESRS Virtual Edition (DELL EMC) Fixed in 3.32.00.08
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
DELL EMC ESRS Virtual Edition 3.32.00.08
3 records Highest priority Priority LOW 3 LOW
Other records, highest priority first
- TI-2018-07865 Insufficiently protected credentials in Dell EMC ESRS Virtual EditionPriority LOW 34
- TI-2018-11244 Information disclosure in Dell EMC ESRS Virtual EditionPriority LOW 25
Timeline
- 2026-10-02 Threatist record created from CVE-2018-11080
- 2026-10-03 Alias added: GHSA-8gc3-f6rv-jq52
References
More Dell EMC vulnerabilities
- TI-2018-01128 Missing authorization in Dell EMC Avamar, Integrated Data Protection Appliance CVSS 3.0CRITICAL 9.8
- TI-2018-01141 OS command injection in Dell EMC RecoverPoint CVSS 3.0CRITICAL 9.8
- TI-2018-07852 Dell EMC Avamar and Integrated Data Protection Appliance Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2017-05620 EMC Networker Remote Code Execution Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2018-11243 Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution… CVSS 3.0CRITICAL 9.8
- TI-2017-08041 OS command injection in Dell EMC Data Protection Advisor CVSS 3.1HIGH 8.8
Sources
- CVE-2018-11080 · CVE Program
- CVE-2018-11080 · NVD
- FIRST EPSS
- GHSA-8gc3-f6rv-jq52 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences