An issue was discovered in Mautic 2.13.1.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
An issue was discovered in Mautic 2.13.1. There is Stored XSS via the authorUrl field in config.json.
Why it matters now
EPSS 0.00905 60th percentileScored 2026-11-07
Fix Fixed mautic/core (Packagist): 2.14.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | mautic/core (Packagist) | 2.13.1 to before 2.14.0 | 2.14.0 | Patch available | GHSA-xcf7-cj8q-pcjm |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- mautic/core (Packagist) Vendor— Affected 2.13.1 to before 2.14.0 Fixed in 2.14.0 Patch available GHSA-xcf7-cj8q-pcjm
Remediation
- Fix · GHSA-xcf7-cj8q-pcjm mautic/core (Packagist) Fixed in 2.14.0 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-11198
- 2026-10-03 Alias added: GHSA-xcf7-cj8q-pcjm
References
More Acquia Mautic vulnerabilities
- TI-2022-09344 Cross-site scripting in Mautic CVSS 3.1CRITICAL 9.6
- TI-2024-31435 Remote Code Execution & File Deletion in Asset Uploads CVSS 3.1CRITICAL 9.9
- TI-2020-17837 A cross-site scripting (XSS) vulnerability in the forms component of Mautic before 3.2.4… CVSS 3.1CRITICAL 9.6
- TI-2020-17836 A cross-site scripting (XSS) vulnerability in the assets component of Mautic before 3.2.4… CVSS 3.1CRITICAL 9.6
- TI-2022-09342 Improper regex in htaccess file CVSS 3.1CRITICAL 9.1
- TI-2021-09250 XSS Cross-site Scripting Stored (XSS) - Description field CVSS 3.1CRITICAL 9.0
Sources
- CVE-2018-11198 · CVE Program
- CVE-2018-11198 · NVD
- FIRST EPSS
- GHSA-xcf7-cj8q-pcjm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences